We are experiencing issues that we are working to identify

Incident Report for ScopeStack

Resolved

Operating normally for 16hours, we consider this resolved.
Posted Apr 15, 2026 - 08:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 17:08 EDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 16:58 EDT
This incident affected: Public Interfaces (Application Website, ScopeStack API).