We are experiencing issues this morning that we are working to identify

Incident Report for ScopeStack

Resolved

Summary:
This morning, ScopeStack experienced intermittent access and functionality issues for some users following an infrastructure update intended to improve how the application is delivered.

What Happened:
We deployed a change to how ScopeStack is routed at the edge of our infrastructure. This change had been tested in a staging environment prior to deployment; however, production traffic exposed edge cases that were not observed during testing. As a result, certain requests were blocked or failed unexpectedly, causing some pages to load without proper styling and parts of the application to appear broken.

Impact:
During the incident window, some users experienced difficulty signing in, including issues with single sign-on, as well as errors when saving changes or requesting approvals. The impact varied by customer and configuration, and not all users were affected.

Resolution:
After identifying the issue, we reverted the application’s entry point to its previous, known-good configuration. This immediately restored normal access and functionality across the affected areas of the application.

Current Status:
All systems are operating normally, and we have verified that login, editing, and approval workflows are functioning as expected.

Next Steps:
We are reviewing the incident to better understand the production-specific conditions that led to this behavior and to ensure additional safeguards are in place before similar infrastructure changes are reintroduced.
Posted Jan 27, 2026 - 12:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 10:39 EST

Identified

This morning, we made what we believed was a minor update to how ScopeStack is delivered to users, intended to improve how the site is distributed and secured. During that change, a configuration issue briefly prevented some parts of the site, such as styling and page behavior, from loading correctly in users’ browsers. As a result, some pages appeared unstyled and certain actions, including signing in, did not work as expected. This issue lasted for a short period of time and was resolved once the configuration was corrected. Separately, we also identified a related but distinct issue affecting a small number of customers who use Okta for single sign-on, where authentication requests are being blocked as we complete adjustments related to the update. We are actively working on that remaining issue and will provide updates as it is resolved.
Posted Jan 27, 2026 - 09:56 EST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 27, 2026 - 08:30 EST
This incident affected: Public Interfaces (Application Website, ScopeStack API).