Unable to create projects, view Project Overview details, and add standard services to Projects
Incident Report for ScopeStack
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 11:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 10:00 EDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2023 - 20:00 EDT
This incident affected: Public Interfaces (Application Website, ScopeStack API).