Document Generation
Incident Report for ScopeStack
Resolved
A small change in the user interface code was accidentally pushed to production. This change caused the requests to create a document to be malformed. The code has been updated.
Posted Nov 08, 2024 - 14:50 EST
Investigating
We are currently investigating the issue
Posted Nov 08, 2024 - 10:49 EST