API Issues
Incident Report for ScopeStack
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 11:53 EDT
Monitoring
API response times have been back to normal for about 90 minutes but we are continuing to monitor and analyze logs to determine the source of peak server use that degraded response times.
Posted Oct 15, 2024 - 21:41 EDT
Update
A process is being initiated that is consuming all computing resources for the API servers. The servers are unable to process incoming requests when this occurs. We're investigating the root cause.
Posted Oct 15, 2024 - 18:45 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2024 - 18:11 EDT
This incident affected: Public Interfaces (ScopeStack API).