We've implemented a fix here and are monitoring the situation.
Posted Sep 24, 2025 - 13:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2025 - 13:09 EDT
Identified
We have investigated and identified an issue relating to the the creation of PDF documents from ScopeStack. The process that converts generated Word documents to PDFs is not working correctly, causing users generating either PDF documents or Watermarked PDFs to receive the message "An Error occurred while generating your document."
Posted Sep 24, 2025 - 13:08 EDT
This incident affected: Public Interfaces (Application Website, ScopeStack API).